Anyone ever get this problem

Discussion in 'Computers' started by Sage_Turak, Jul 7, 2004.

  1. Sage_Turak

    Sage_Turak New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Everytime i put down my firewall in windows xp it says theres an error with the security and my computer will shut down in 60 seconds and i cant stop it, anyone know how to fix that?
  2. Zandro

    Zandro New Member

    Messages:
    3,844
    Likes Received:
    0
    Trophy Points:
    0
    Could you please be more specific as to what the error is? I require the exact message to be sure whether or not you have been infected with the RPC Blaster worm / LSASS vulnerability.
    Last edited: Jul 7, 2004
  3. Farminater

    Farminater New Member

    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    lol sounds like blaster worm
  4. CyberCat

    CyberCat Active Member

    Messages:
    3,100
    Likes Received:
    2
    Trophy Points:
    38
  5. G-man

    G-man Prodigal Philanthropist

    Messages:
    6,854
    Likes Received:
    0
    Trophy Points:
    0
    Why is that so funny? :confused:

    Yeah, it's most likely one of those might want to get the latest downloads via Microsoft... if you haven't updated your computer with SP 2 you might wanna' do that too as well as update your virus protection. Microsoft will also mail you the SP 2 at no charge in about a week or so, if you are unable to download it..
  6. Zandro

    Zandro New Member

    Messages:
    3,844
    Likes Received:
    0
    Trophy Points:
    0
    Soon enough you will have it, if not already. XP performs what is called a trickle download of the update, meaning it downloads itself a few bytes at a time discretely, and lets you know when it is finished and ready for installation.
  7. CyberCat

    CyberCat Active Member

    Messages:
    3,100
    Likes Received:
    2
    Trophy Points:
    38
  8. johnrowley

    johnrowley Member

    Messages:
    884
    Likes Received:
    0
    Trophy Points:
    16
    SP2 came out on cover disc for various computer mags. Sounds like you do have a worm or virus infection. No doubt you will have sorted it now.
  9. taff

    taff New Member

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Installed SP2 some time ago and everything ran well until I tried to install a USB multi function device. (Epson all in one printer scanner copier)
    The device would not install on my pc but quite happily installed on my partner's pc - also running XP SP2.
    After a very long and exhausting period of investigation, I discovered that the problem with my pc was the Via chipsets on the motherboard. SP1 included a particular USB patch for Via chipsets but this patch was not included in SP2.
    In order to install the multi function device I had to remove SP2 and revert to SP1.
    The moral of my tale:- SP2 does have its flaws.
  10. Zandro

    Zandro New Member

    Messages:
    3,844
    Likes Received:
    0
    Trophy Points:
    0
    Agreed.

Share This Page