Attachment Problems

Discussion in 'Computers' started by Raging Warrior, Jan 13, 2003.

  1. Raging Warrior

    Raging Warrior New Member

    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    I cant attach anything I only see a blank space inside my documents even though I've selected ALL FILES
    Any help would be apprcieted.
    Thank You,
    Raging Warrior
    Last edited: Jan 14, 2003
  2. Si

    Si Super Moderator Staff Member Super Mod

    Messages:
    8,848
    Likes Received:
    0
    Trophy Points:
    0
    That is because all files have to be "looked at" and checked by Admin first. This can take a couple of days.
  3. xj911

    xj911 We Todd ED Staff Member Moderator

    Messages:
    2,355
    Likes Received:
    1
    Trophy Points:
    0
    best thing to do is when you post a midi, PM KINGXII the link to it and he will check it asap.
  4. Raging Warrior

    Raging Warrior New Member

    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    You dont understand I tried putting attachments from my PC but I cant see any files.

    P.S:-I cant even attach jpgs on my E-mail.
  5. axeman

    axeman New Member

    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    0
    Hang on, let me get this straight. You can't send attachments when you're using your own email program?
  6. Raging Warrior

    Raging Warrior New Member

    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    Its not that I cant send attacments its that they dont even show to select any of them.

    P.S:-I use HOTMAIL mail service.
  7. axeman

    axeman New Member

    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    0
    So when you click the "Browse" button under Hotmail to get the little file/folder box there are no files listed at all? Even if you change what folder you're in?
  8. Raging Warrior

    Raging Warrior New Member

    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
  9. axeman

    axeman New Member

    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    0
    Bizarre. Does Windows Explorer work OK on your computer? Can you get the file/folder box to work on an application on your PC? Like on Notepad for example? What Windows are you using? What version and type of browser are you using?
  10. Raging Warrior

    Raging Warrior New Member

    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    I'm using Windows98 Second Version,And My browser is Internet Explorer Version:5.00
  11. Raging Warrior

    Raging Warrior New Member

    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    Thank you all But aTHOUSAND THANK YOUs to axeman for trying to workout my problem,I FINALLY FIGURED IT OUT I HAD TO CHANGE MY INTERNET EXPLORER TO THE NEW 6.0
  12. axeman

    axeman New Member

    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    0
    Glad you got it worked out. I was beginning to run out of ideas!
  13. GrafxDesignG

    GrafxDesignG New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Whats up with all the junk posts in here? LOL anyways... you might want to check your system for viruses.. even tho you figured it out... some viruses are able to screw with exactly what your are talking about...
  14. theARTiSAN

    theARTiSAN Administrator Staff Member Super Mod

    Messages:
    4,898
    Likes Received:
    0
    Trophy Points:
    0
    Another trademarked Miscrosoft trait... Everything needs to be close to the latest version to work correctly.

Share This Page