Audigy problem

Discussion in 'Computers' started by Micijanus, Aug 25, 2002.

  1. Micijanus

    Micijanus New Member

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    How do i get rid of pops and clips on my SB audigy?
  2. theARTiSAN

    theARTiSAN Administrator Staff Member Super Mod

    Messages:
    4,898
    Likes Received:
    0
    Trophy Points:
    0
    Under what circumstances is it popping and clicking?
    All the time on every playback of anything, or just in certain situations?
  3. Micijanus

    Micijanus New Member

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    when i use big soundfonts - the normal ones do not do it
    Some notes get cut short
    SB live do not do it iat all....
  4. Micijanus

    Micijanus New Member

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    It is as if it cannot play some stuff simultaniously
    and it is 4x the card compared to SBlive!
  5. steffen258

    steffen258 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Creative Labs solved the problem with using large soundfonts in the new drivers.

    There is also a big faq at the SB homepage
  6. johnrowley

    johnrowley Member

    Messages:
    884
    Likes Received:
    0
    Trophy Points:
    16
    Large soundfonts seem to cause problems because of the processing involved. Perhaps you could use less soundfonts and that will free up mb for the remaining ones.
  7. Zandro

    Zandro New Member

    Messages:
    3,844
    Likes Received:
    0
    Trophy Points:
    0
    He is using one huge GM/GS SoundFont bank. I experience the same problem because I am using Windows 98. I hate to tell you, John, but that problem is non-existant in Windows XP.

Share This Page