Cakewalk glitch?

Discussion in 'Digital Audio & Recording' started by olly, Sep 29, 2004.

  1. olly

    olly Member

    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    I have been using Cakewalk 9 for a long time, but the last time I had my computer rebuilt and the program re-installed it came back jumping, or missing a beat every now and then when I play a midi-file. It is only an intermitant thing, but is annoying. I now have Sonar 3 producer edition and it does the same thing? I am also getting drop-outs when I play audio?
  2. Graeme

    Graeme New Member

    Messages:
    980
    Likes Received:
    0
    Trophy Points:
    0
    You don't say if you changed the OS - my guess is you did. When I changed from 98 to XP, I had exactly the same problem with Cakewalk Pro9. I'd check to see what's running in the background and turn off all but essential services - worked for me!
  3. olly

    olly Member

    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    still stuck!

    thanks dude.. but where exactly do I find out whats running in the background to turn them off? I remember once before looking for the right place to turn off programs that start automatically upon start up, I thought I found the right one but it never changed anything?
  4. Graeme

    Graeme New Member

    Messages:
    980
    Likes Received:
    0
    Trophy Points:
    0
  5. CyberCat

    CyberCat Active Member

    Messages:
    3,100
    Likes Received:
    2
    Trophy Points:
    38
    Thanks alot Graeme, I've been having this same program for a long time.

    I thought it was just my computer but, it looks like it's Windows XP.

    Thank you very much. :)

Share This Page