Cakewalk - playback giving wrong instrument sounds.

Discussion in 'General Sequencing' started by Jo-, Sep 10, 2003.

  1. Jo-

    Jo- Soopa Doopa

    Messages:
    890
    Likes Received:
    0
    Trophy Points:
    0
    Help! I just reformatted my pc yesterday and now when I try and play midi files in Cakewalk the bass sounds like a piano.

    The midi files play fine when I'm using Cakewalk, I just can't get them to sound like it's taking the same instruments when I play through Cakewalk.

    Anyone know what's going wrong? This wasn't like this before.

    My soundcard is a Turtle Beach Santa Cruz.
    As I said, it sounds great when I play back using Winamp, just not in Cakewalk.

    Thanks

    Jo
  2. Zandro

    Zandro New Member

    Messages:
    3,844
    Likes Received:
    0
    Trophy Points:
    0
    Are you using the same device driver for Cakewalk Winamp is currently using?
  3. Jo-

    Jo- Soopa Doopa

    Messages:
    890
    Likes Received:
    0
    Trophy Points:
    0
    How can I check what d/drivers that Winamp is using so I can compare with Cakewalk?
  4. Zandro

    Zandro New Member

    Messages:
    3,844
    Likes Received:
    0
    Trophy Points:
    0
    To check/change MIDI device driver in Winamp 2.xx:
    Options > Preferences > Plug-ins > Input > Winamp MIDI plug-in > Device
  5. Nighthawk999

    Nighthawk999 New Member

    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    Cakewalk

    It sounds like your midi instrument setup is wrong Go to tools. midi devices and remap your midi inputs and outputs
  6. redstorm

    redstorm New Member

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I have had the same problem with my midi until I changed interfaces. I stopped sing a usb midi and went to a PCI card. Now it seems to want to cooperate a bit better. But definitely, trash your preferences and build your setup from the ground up...
  7. Spikyboy

    Spikyboy New Member

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I had the exact same problem. But a way i found out to fix this is:

    1. Click on your Bass Properties.
    2. Check the channel. The channel may be on the same channel as your Piano (ie Channel 2) so if everything is on the same channel it might sound the same.

    It fixed mine so now i just set the channels when I set the instrument.

    Im not sure if this applies to you but thought I might just see if i could help at all ^^;;

    What Cakewalk are you using? :)
  8. ianjra

    ianjra New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    You might as well check your Cakewalk's "MIDI Device"; run the program, click "Options", select "MIDI Device" then select the appropriate "Input" and "Output" ports devices. In my Cakewalk Homestudio 9 I selected and use "MPU-401" as Input and "Microsoft GS Wavetable SW synth" as Output port device and everything (the sound patches) comes okey.

Share This Page