Cubase and Sysex

Discussion in 'alt.music.midi' started by Günter Reusing, Aug 24, 2003.

  1. I recorded some dumps from the keyboard as "Sysex message" (Quite big,
    64.000 bytes)..
    Now as I try to reload, I recognized that Cubase does not send the Sysex
    message.
    As test setup I feed MIDI out directly to MIDI in of my computer. Then I
    play the track
    with the Sysex and try to record it on another track. Everything else but
    the Syses is recorded well.

    Is the a swich in Cubase to enable sending Sysex? I didn't find one.

    Thanks for your help.
  2. >Is the a swich in Cubase to enable sending Sysex? I didn't find one.
    >



    In Cubase 5, SysEx recording and Thru is filtered by default. Turn it
    on at:
    Options/Midi Setup/Filtering

    In Cubase SX, it's at:
    File/Preferences/Midi/Filter.

    Could be a good idea to keep the Thru filter switched on.

    CubaseFAQ page www.laurencepayne.co.uk/CubaseFAQ.htm

Share This Page