Cubase SX and HALion

Discussion in 'Sequencing Software' started by erinshore, Jan 13, 2004.

  1. erinshore

    erinshore New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Does anybody know why the audio cuts out frequently when I'm using HALion in conjucntion with Cubase SX? My system is a 2.6GHz Athlon XP with a Audiosport Duo soundcard. Why is this?
  2. kuerbo

    kuerbo New Member

    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Try different buffers configuration in your ASIO control panel. It may help.

    Also, check the VST Performance window to see if the problem may reside there.

    Good luck.
  3. bobbybanjo

    bobbybanjo New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    yeah happens on mine to
  4. geckormf

    geckormf New Member

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    I've always had problems with Athlone chipsets - as far as I can figure from listening and talking to people, Intel is the only way to go for audio - well, theres always Mac :)

    Try setting latency and buffers but it might just be RAM or how you stream your samples. Analyse your HD and check if you need to defrag - your samples might also be stuck towards the outside of the physical sectors on the drive - takes longer to read. Sound on Sound ran an article on this a couple of months ago.

    I had a problem with glitches when running large amounts of quality samples - Quantum Leap Brass and Halion Strings together - but fixed it with an extra 1G RAM. Halion needs at least 512MB to run on the edge, and SX needs pretty much the same. Add system use and it adds up pretty fast.

Share This Page