Cubase VST 5.0 - latency

Discussion in 'General Sequencing' started by wolfie5150ca, Jan 22, 2003.

  1. wolfie5150ca

    wolfie5150ca New Member

    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    0
    hey folks

    anyone familier with vst and can help me with a latency issue?
    i'm trying to record backing vocals and some guitar
    but cant get it timed with the midi..
    my latency is down to 46 millisec.s when set with my soundcard
    and asio (soundblaster live 5.1)

    is there a level of somekind that has to be turned down? such as the track master or something?
  2. Journeyman

    Journeyman New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I wouldn't of thought it was anything like that - are you recording through another program?
    In which case they have not been set up to interface properly.
    Otherwise you need to look at your recording settings I'm afraid & possibly change your buffer settings or something (check on the 'help' in that window). There is an automatic soundcard profiler button which might need pushing if your initial setup was incorrect or has 'slipped'.
    Don't be shy - get stuck in to the check boxes- just remember to make a note of what you've done - so you can put it right again!

    :thumbsup:
  3. Journeyman

    Journeyman New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    :eek:
    Er... sorry I shot from the hip a bit in the last mail.

    Try your SMPTE settings first - there's only a couple of buttons to choose from....

    ;)
  4. ctbaker

    ctbaker New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    maybe your soundcard isn't the best quality. I think Soundblaster is mainly for gaming isn't it?

    Don't know for sure, though. GOod luck
  5. wolfie5150ca

    wolfie5150ca New Member

    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    0
    i thought i smpte'd myself to death and ran buffer tests many times to make sure i had enough room. ran the sync tests
    and everything was giddi up....how about the comment of a volume or master level being turned down...possibly of that or another
    specific track? that was something i heard from another local musician (but i wasnt smart enought o retain his name or number)

    in re: to the soundcard comment....the soundblaster delivers really good sounds...especially each individual drum sound..and the strings are amazing....

    this is a tough one
  6. midiprog2000

    midiprog2000 New Member

    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    0
    Hi wolfie5150ca,

    You can adjust the midi/audio timing in Cubase.
    Go to:
    Option --> Audio setup --> System...

    Then there is a setting 'midi to audio delay'.
    Change this value to play midi and audio in sync.

    Kind regards,
    Alain
    www.mididesign.be
  7. wolfie5150ca

    wolfie5150ca New Member

    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    0
    hi alain

    i have the "midi to audio" sync already set to 0 samples..
    is that correct? or do i have to experiment? it looks like it will give me plus or minus whatever sample i want

    it didnt change my latencey reading of 46 millisecs (on the same screen in audio i/o.. my midi sync reference is checked off as time code and not audio clock...

    what about the previous comment about my soundcard?
    do you think the soundblaster 5.1 is alright? sounds great in the pubs and taverens i play in
  8. kyebay

    kyebay New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
  9. mrlovatt

    mrlovatt New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Get a better sound card, never fails.
  10. midiprog2000

    midiprog2000 New Member

    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    0
    Hi wolfie5150ca,

    Yes, you have to experiment a bit. Usually, Cubase detects the latency of your soundcard and compensates the time difference, but if there is still a difference, you may change the value of 'midi to audio delay'.

    Kind regards,
    Alain
    www.mididesign.be
  11. wolfie5150ca

    wolfie5150ca New Member

    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for all your help.
  12. stew2413

    stew2413 New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Yes, getting a better sound card would definately help (Audigy gets latency down to 2ms) or try using 3rd party drivers made by the KX Project. I've heard they get latency down to 10ms on the SB Lives. I have not tested any of these drivers myself, so I take no responsibility for any troubles you get with these :)

    http://kxproject.spb.ru/index.php?skip=1
  13. wolfie5150ca

    wolfie5150ca New Member

    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    0
    is there a specific audigy card that
    you'd recomend?
  14. bubbleboy

    bubbleboy New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Are you using the same drive to record to as you are monitoring from, if so latency is always gonna happen to some extent. Best to record to an external drive to keep the latency down

Share This Page