GSAE????

Discussion in 'alt.music.midi' started by Serge Stodolnik, Aug 18, 2003.

  1. Anybody is using GSAE? GS Advanced Editor
    that comes with Edirol SC-8820/50?

    Mine seems to work only when it wants and only
    on the machines it likes. Quits for no apparent reason
    and once it quit it gets impossible to re-install on the
    same machine unless you clean re-install entire OS.
    Gives you cryptic message in broken English on start up.

    Edirol tech support is no help as usual.

    --
    Please check out Production Music at:
    http://www.subverted.com/ssmusic/productionmusic.htm
    Film/advertisement/production libraries/multimedia/web sites.
    Serge Stodolnik.

    Tel: 214-324-9942. voice/fax.
    http://www.subverted.com
    ssmusic@wtd.net
  2. Serge Stodolnik wrote:
    > Anybody is using GSAE? GS Advanced Editor
    > that comes with Edirol SC-8820/50?


    Yes. Works fine. (W2K)

    > Mine seems to work only when it wants and only
    > on the machines it likes.


    If you have 4.00e, try 4.01e:
    <http://www.musictech.co.za/Contents pages/Downloads.htm>

    > Quits for no apparent reason and once it quit it gets impossible
    > to re-install on the same machine unless you clean re-install
    > entire OS.


    In this case, try deleting the .ini file.

    > Gives you cryptic message in broken English on start up.


    Sorry, my crystal ball is currently broken. Could you please tell what
    the message is?


    Regards,
    Clemens
  3. "Clemens Ladisch" <clemens@ladisch.de> wrote in message
    news:pine.HPX.4.33n.0308181310510.4606-100000@studcom.urz.uni-halle.de...
    > Serge Stodolnik wrote:
    > > Anybody is using GSAE? GS Advanced Editor
    > > that comes with Edirol SC-8820/50?

    >
    > Yes. Works fine. (W2K)


    Mine always works fine if it is the only one on the machine.
    When you start installing drivers for some other MIDI/Audio
    gear it suddenly quits and won't let you re-install it untill you
    re-install OS.

    > > Mine seems to work only when it wants and only
    > > on the machines it likes.

    >
    > If you have 4.00e, try 4.01e:
    > <http://www.musictech.co.za/Contents pages/Downloads.htm>


    That's what I have.......

    >
    > > Quits for no apparent reason and once it quit it gets impossible
    > > to re-install on the same machine unless you clean re-install
    > > entire OS.

    >
    > In this case, try deleting the .ini file.


    Done that. Never works.......

    > > Gives you cryptic message in broken English on start up.

    >
    > Sorry, my crystal ball is currently broken. Could you please tell what
    > the message is?


    It says:
    ":GSAE didn't load right last time. If having any wrong point (??!!)
    Delete GSAE.ini file and restart GSAE."



    --
    Please check out Production Music at:
    http://www.subverted.com/ssmusic/productionmusic.htm
    Film/advertisement/production libraries/multimedia/web sites.
    Serge Stodolnik.

    Tel: 214-324-9942. voice/fax.
    http://www.subverted.com
    ssmusic@wtd.net

Share This Page