HD Problem

Discussion in 'Computers' started by yukan, May 12, 2005.

  1. yukan

    yukan New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Something wrong with my HDD, it's the primary slave one, MAXTOR 80 GB DiamondMAx Plus 9.
    When it's booting up, on the display it didn't identify itselg as MAXTOR, but "EAGPTR 6Q000D0QAR41BWO". And after it finished loading and finally in the Windows mode (I use XP), when i try to explore, the partition in that HDD wasn't there. And then i switch to Win98, the same thing happened.
    Is that what called by bad sector? Is that Physical kind or not? Is there any way that i can recover my files in that HDD? Coz, in that HDD, many important files are there. IF i can recover the files, which software i could use?

    Thanks
  2. Zandro

    Zandro New Member

    Messages:
    3,844
    Likes Received:
    0
    Trophy Points:
    0
    Check if the IDE cable is loose, and tighten if possible. You may have a bad disk, but there are ways to recover the data.

    Partitions formatted with the NT file system are not visible from operating systems running under FAT, but you should be able to see the FAT partition from an NTFS OS. For upcoming diagnostic purposes, keep to the XP operating system.
  3. KingXII

    KingXII S MOD

    Messages:
    6,565
    Likes Received:
    0
    Trophy Points:
    0
    bad sectors should not cause that problem, most likely one of your cables are loose. if not then i suspect something is wrong with the circuit board on the hard drive. if that's the case then you may have to contact data recovery services, which runs for atleast $100 US, so it really depends if your data is really worth the $100.

Share This Page