Help! Anyone Else having Problems....

Discussion in 'Chit Chat' started by xj911, Dec 23, 2002.

  1. xj911

    xj911 We Todd ED Staff Member Moderator

    Messages:
    2,355
    Likes Received:
    1
    Trophy Points:
    0
    I am getting a lot of "page cannot be found" errors on this site! What up wit dat?

    I have to click 15 times b4 anything comes up.
  2. jeaniesing

    jeaniesing Super Moderator Staff Member Super Mod

    Messages:
    15,082
    Likes Received:
    5
    Trophy Points:
    38
    Read John's "Minor bugs" announcement.... it tells you not to click on the highlighted page name (on the main board) just yet.... but to click on the box.... just links that need to be fixed I suppose. It is the holidays and we're all busy!
  3. dstruct2k

    dstruct2k New Member

    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    0
    All the problems have been fixed! Apparently John forgot a slash somewhere in the code... :rolleyes: Oh well, It happens to the best of us.
  4. Terry

    Terry New Member

    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    0
    Yeah--but is anyone else having trouble downloading the midis? I keep getting a message that there is an error while trying to copy to disk and I can't download anything. Anyone know what's up? Terry Gallagher
  5. candymut

    candymut New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    midigremlins.............small but........significant........
  6. jon-paul

    jon-paul New Member

    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    0
    i seem to be going ok

Share This Page