Help please with Sonar/Mbox/Protools

Discussion in 'comp.music.midi' started by Via Nite, Aug 2, 2003.

  1. Via Nite

    Via Nite Guest

    I recently bought a new computer [Windows XP] with the intention of using
    SONAR for editing/recording midis and Protools for audio recording.
    Initially after downloading an ASIO Driver from the Digidesign site I got
    SONAR working using the on board sound card. DVDs and CDs also worked as
    well. The mbox looked great but did nothing. Then under instruction from
    the music store, I disabled the on board sound card. This resulted in having
    no sound whatsoever. I was then advised to download WaveDriver 5.3.3.
    Following the instructions I removed the ASIO Driver and then tried
    unsucessfully [about 6 times] to install the wavedriver. Everything stopped
    after getting to the point where you are to select "Sound, video, game
    controllers".

    I now have no sound at all and am wondering what next?
  2. >I recently bought a new computer [Windows XP] with the intention of using
    >SONAR for editing/recording midis and Protools for audio recording.
    >Initially after downloading an ASIO Driver from the Digidesign site I got
    >SONAR working using the on board sound card. DVDs and CDs also worked as
    >well. The mbox looked great but did nothing. Then under instruction from
    >the music store, I disabled the on board sound card. This resulted in having
    >no sound whatsoever. I was then advised to download WaveDriver 5.3.3.
    >Following the instructions I removed the ASIO Driver and then tried
    >unsucessfully [about 6 times] to install the wavedriver. Everything stopped
    >after getting to the point where you are to select "Sound, video, game
    >controllers".
    >
    >I now have no sound at all and am wondering what next?



    There must have been installation instructions with the Mbox. Have
    you carried them out meticulously?

    What are you feeding the audio output of the Mbox into?

    CubaseFAQ page www.laurencepayne.co.uk/CubaseFAQ.htm
  3. Excuse my ignorance. What is an mbox? Is it a sound card or something similar?

    For reasons only known to himself, Laurence Payne <l@laurenceDELETEpayne.freeserve.co.uk>
    spouted from the largest hole in his head:

    >I recently bought a new computer [Windows XP] with the intention of using
    >SONAR for editing/recording midis and Protools for audio recording.
    >Initially after downloading an ASIO Driver from the Digidesign site I got
    >SONAR working using the on board sound card. DVDs and CDs also worked as
    >well. The mbox looked great but did nothing. Then under instruction from
    >the music store, I disabled the on board sound card. This resulted in having
    >no sound whatsoever. I was then advised to download WaveDriver 5.3.3.
    >Following the instructions I removed the ASIO Driver and then tried
    >unsucessfully [about 6 times] to install the wavedriver. Everything stopped
    >after getting to the point where you are to select "Sound, video, game
    >controllers".
    >
    >I now have no sound at all and am wondering what next?



    There must have been installation instructions with the Mbox. Have
    you carried them out meticulously?

    What are you feeding the audio output of the Mbox into?

    CubaseFAQ page www.laurencepayne.co.uk/CubaseFAQ.htm
  4. Coda

    Coda Guest

    Exactly how did you disable the onboard sound card? Go into the BIOS and
    Disable it and uninstall drivers?
    "Via Nite" <vianite@smartchat.net.au> wrote in message
    news:bgfn6j$4n$1@merki.connect.com.au...
    > I recently bought a new computer [Windows XP] with the intention of using
    > SONAR for editing/recording midis and Protools for audio recording.
    > Initially after downloading an ASIO Driver from the Digidesign site I got
    > SONAR working using the on board sound card. DVDs and CDs also worked as
    > well. The mbox looked great but did nothing. Then under instruction from
    > the music store, I disabled the on board sound card. This resulted in

    having
    > no sound whatsoever. I was then advised to download WaveDriver 5.3.3.
    > Following the instructions I removed the ASIO Driver and then tried
    > unsucessfully [about 6 times] to install the wavedriver. Everything

    stopped
    > after getting to the point where you are to select "Sound, video, game
    > controllers".
    >
    > I now have no sound at all and am wondering what next?
    >
    >
  5. Via Nite

    Via Nite Guest

    All,

    Thanks for the interest.

    The instructions for mbox only extend to using protools software. I wish to
    use SONAR as well. Also I want to use the mbox soundcard for the other
    normal things on a PC like CDs, DVDs and machine sounds. I also have Roland
    VSC for XP installed because the mbox does not incude sounds.

    The audio outs for the mbox are connected to a mixer amp etc.

    I disabled the on board sound card in the bios thingy at startup.


    "Via Nite" <vianite@smartchat.net.au> wrote in message
    news:bgfn6j$4n$1@merki.connect.com.au...
    > I recently bought a new computer [Windows XP] with the intention of using
    > SONAR for editing/recording midis and Protools for audio recording.
    > Initially after downloading an ASIO Driver from the Digidesign site I got
    > SONAR working using the on board sound card. DVDs and CDs also worked as
    > well. The mbox looked great but did nothing. Then under instruction from
    > the music store, I disabled the on board sound card. This resulted in

    having
    > no sound whatsoever. I was then advised to download WaveDriver 5.3.3.
    > Following the instructions I removed the ASIO Driver and then tried
    > unsucessfully [about 6 times] to install the wavedriver. Everything

    stopped
    > after getting to the point where you are to select "Sound, video, game
    > controllers".
    >
    > I now have no sound at all and am wondering what next?
    >
    >

Share This Page