Latency problem

Discussion in 'Getting Started/New Member Help' started by flex39, Feb 3, 2008.

  1. flex39

    flex39 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi, is there anybody that can help me with this... I've recently just purchased a new laptop: 2.2 GHZ, Intel Core Duo, O/S Windows Vista, RAM 2046 MB. I bought an Edirol UA-25 Audio Interface and am using Cubase SX3. When I hit a note on my midi keyboard, it takes about 4 seconds for it to register on my sequencer. I've tried loads of different methods to rectify the problem, but to no avail. Is there anyone that will know what the solution to this is? Help will be greatly appreciated.
  2. Kwame

    Kwame New Member

    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    I'm guessing a little here, but I would imagine a first-place to research would be to make sure that you're not "looping" the midi signal. That is, you get delay when you have both the "midi-in" and "midi-out" working at the same time. Could be a hardware setting, could be a Cubase latency setting or buffer size problem.

    I have a similar problem, but it involves the latency getting worse the longer the connection is present. Definitely the computer's fault, I just haven't ever found what was causing it yet.

    However, a workaround for now is to just make sure that you lay down all the tracks by the keyboard metronome, and then you can slide the tracks to match in Cubase later if you really have inspiration hit you and just have to get the song to disk.

Share This Page