Midi delay

Discussion in 'General Sequencing' started by eyecuejohn, Jun 18, 2003.

  1. eyecuejohn

    eyecuejohn New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I sometimes seem to get a delay using my PC based sequencer in starting sequences using the software provided with my Alesis Q7.1. Any advice?
  2. jeaniesing

    jeaniesing Super Moderator Staff Member Super Mod

    Messages:
    15,082
    Likes Received:
    5
    Trophy Points:
    38
    hmmmmm......... I had an issue once with the metrenome of the PC software being 'slower' than the metrenome of the keyboard I was using..... (mm100 should be mm100 dammit!) It was just that PC in the end........

    When you say 'delay', does the tempo stay consistent or is your problem like mine was?
  3. eyecuejohn

    eyecuejohn New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    The tempo stays consistent but the metronome doesn't match
  4. hiro

    hiro New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    try adjusting buffer size of your editing software or soundcard
  5. nienie

    nienie New Member

    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    Maybe your processor or soundcard are too old and slow? Or maybe you were running too many programs or doing too many things on the computer at the same time? My computer gets struck when I do too many things. At those moments, I'm glad I use Windows2000 which contains a Task manager!

Share This Page