midi/games port How do you configure/make it bloody listen!

Discussion in 'comp.music.midi' started by Andy Campbell, Jun 9, 2003.

  1. Hi Can anyone help
    I get can't get my midi/games port either to drive or receive messages from
    my keyboard.
    I have a soundmax digital audio set up. On a Packard bell I don't even
    understand what that means as regards a sound card I have tried entering set
    up and making sure that the midi/games port is enabled I have changed the
    output device from MP401 to midi mapper but nothing seems to work?
    Any help greatly appreciated
    Thanks
    Andy
  2. >I get can't get my midi/games port either to drive or receive messages from
    >my keyboard.
    >I have a soundmax digital audio set up. On a Packard bell I don't even
    >understand what that means as regards a sound card I have tried entering set
    >up and making sure that the midi/games port is enabled I have changed the
    >output device from MP401 to midi mapper but nothing seems to work?


    What program are you running that you would expect to recognise or
    send midi?

    CubaseFAQ page www.laurencepayne.co.uk/CubaseFAQ.htm
  3. I have I think, an Evergreen 2 mother board with soundmax digital audio.
    I am trying to get my Game/Midi port to send and receive midi data from my
    keyboard/drum machine. I have had my machine a while but I haven't used this
    port before, so I didn't realise there was a problem with it
    I have contacted soundmax and was given the following advice

    To tell if you have SoundMax WDM drivers installed follow the steps below:
    Start I Settings I Control Panel I Open Systems I Select Hardware tab I
    Click on Device Manager I expand Sound, Video and game controllers I double
    click the SoundMAX Integrated Digital Audio I Click the driver tab I If the
    version starts with 5.12.1. xxxx, then the driver is WDM.

    To check whether you have SoundMAX midi follow these steps:

    Start I Settings I Control Panel I Open the I Open the "Sounds and
    Multimedia" Properties I Click the Audio tab I Under the Midi Music Playback
    check whether "SoundMAX WDM MIDI" is in the drop down list and select it. If
    you don't find it then it means you driver did not come with it and you will
    have to contact your pc or mother board manufacturer for updated drivers.

    I do seem to have the right version number. And when I look at my system
    through the sound multimedia tab it says I have the wdm midi device but it
    does not appear through the my computer properties route or in any of the
    drop down selection boxes of my music programs, (An old version of Cakewalk
    professional midi and an OEM version of Magix Music maker)
    So therefore I cannot drive my external midi devices. Can you help to solve
    this problem or tell me if there is, or where I can get the proper driver
    from?
    thanks
    Andy






    "Andy Campbell" <therocker.rockson@virgin.net> wrote in message
    news:McWdnf-vXK_FeHmjXTWcpw@brightview.com...
    > Hi Can anyone help
    > I get can't get my midi/games port either to drive or receive messages

    from
    > my keyboard.
    > I have a soundmax digital audio set up. On a Packard bell I don't even
    > understand what that means as regards a sound card I have tried entering

    set
    > up and making sure that the midi/games port is enabled I have changed the
    > output device from MP401 to midi mapper but nothing seems to work?
    > Any help greatly appreciated
    > Thanks
    > Andy
    >
    >
  4. Andy Campbell wrote:
    > I have I think, an Evergreen 2 mother board with soundmax digital audio.
    > I am trying to get my Game/Midi port to send and receive midi data from my
    > keyboard/drum machine. [...]
    > I have contacted soundmax and was given the following advice
    > ... To check whether you have SoundMAX midi follow these steps: ...


    "SoundMAX MIDI" is a software synthesizer playing through your AC'97
    codec. This has nothing to do with the MIDI/Gameport, which is handled
    by another chip.

    The MIDI device you want to use has "MPU-401" in its name. Please make
    sure that it is configured with the same port address and interrupt as
    you've set in the BIOS setup.


    HTH
    Clemens

Share This Page