Midi out?

Discussion in 'Computers' started by Fireblade, Feb 4, 2003.

  1. Fireblade

    Fireblade New Member

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    Somebody already found out about how to get the music from midi (PC) to output from keyboard?
    no, too bad
  2. DJsk8er69

    DJsk8er69 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    aight so what exactly are you askin'?
  3. Fireblade

    Fireblade New Member

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    midi out

    two days ago this is what i asked:

    I wonder if you could help me with this simple problem
    What is the simplest way to get the midi music on the computer out of the speakers of my connected keyboard via Cubase?
    Thanx

    Fireblade
  4. Ralph'e'

    Ralph'e' www.ralphe.tk

    Messages:
    3,323
    Likes Received:
    0
    Trophy Points:
    0
    use midi cables connectin ur keyboard to ur soundcard..

    the cable u r looking for is a 5pin head at each end
  5. Fireblade

    Fireblade New Member

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    midi out via keyboard

    I do have those cables and connected on the in and out of my synthesizer, I can play music and put it into cubase, but i want to play recorded music on my pc and listen through the boxes of my synthesizers, do you understand what i mean?

    so i think it's kind of a system setup thing i must change
  6. midiprog2000

    midiprog2000 New Member

    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    0
    Hi Fireblade,

    Did you select in the out field of the track columns of cubase the right midi out option ? The right name depends on which soundcard you've installed, but if you're using a soundblaster, it might be "SB audioPCI Midi Out" you have to select. Make sure you do this for every track.

    Hope this helps.

    Kind regards,
    Alain
    www.mididesign.be
  7. tejarz

    tejarz New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    go into your multimedia properties (in cntrl panel), then the midi tab, if there is an option that looks like "MPU-401" try that, thats what i have to use to get it to my keyboard
  8. Fireblade

    Fireblade New Member

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    solutions

    Thanks for the replies, on this moment i'm not able to test your solutions, but when i have tried them i will let the result know, Thanx so far
  9. jez

    jez New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Look for "External Midi Port"
  10. millsusaf

    millsusaf New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    this is great info
  11. Ralph'e'

    Ralph'e' www.ralphe.tk

    Messages:
    3,323
    Likes Received:
    0
    Trophy Points:
    0
    midi out and windows xp are giving me difficulties as they dont have the "multimedia" option in control panel..
  12. Fireblade

    Fireblade New Member

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    Man, i'm late with this answer, but vacation and stage performance took a lot of time, but i still do want to thank you for your tips. the solution turned out to be very easy, the tip from alain was the key, just selecting the right midi out option, stupid i didn't find out eh?!
    Thanx

Share This Page