Midi problem PLEASE HELP :(

Discussion in 'Computers' started by alyg, Sep 25, 2009.

  1. alyg

    alyg New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys so here's the problem... I have a Yamaha PSR-172 which I have used for months as my main and only midi controller with Reason 4 and a Edirol UM-1SX midi-usb adapter.

    It used to work fine until I moved to my new house.. I bought a new midi to usb interface and it didn't work then I figured it could be the cable but it turns out my cable is fine... everything installs correctly but when I go into reason and it asks me to play a key so it recognizes it nothing happens... and also a light used to come on the usb adapter when I turned my keyboard on but it doesn't anymore.. so I'm guessing it's either a problem with the keyboard or something with the computer... anybody have any ideas?
  2. christy123

    christy123 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    as far as the keyboard goes make sure the keyboard transmit function is on -

    u could try a master reset too - check the manual - its usually switch on keyboard with 1 or 2 different buttons pressed - check the manual - if not google for the reset buttons ( if it even has the feature)

    i have a roland r-70 drum machine - i had to do a full reset because i screwed up a midi setting - i couldnt find the reset buttons - so i opened the dam thing and remover the battery - that finally resetted it.

    u say it used to work - if its not ur cabels it must be a setting - reset both keyboard and soundcard and software - see if it helps

    good luck
  3. gold5127

    gold5127 Guest

Share This Page