Minor Bugs

Discussion in 'Announcements' started by tavenger5, Dec 22, 2002.

  1. tavenger5

    tavenger5 Mr Admin Guy Staff Member Admin

    Messages:
    3,217
    Likes Received:
    13
    Trophy Points:
    38
    The links to the forums on the board home (http://board.midibuddy.net) and thread links within the forums are currently not being displayed correctly. If you are getting at 404 error please click back and than click the table that the link itself is in. (it will highlight)

    This error should be fixed soon.
    Last edited: Dec 22, 2002
  2. tavenger5

    tavenger5 Mr Admin Guy Staff Member Admin

    Messages:
    3,217
    Likes Received:
    13
    Trophy Points:
    38
    All fixed... I forgot a slash!! DOH!

    struct.. it uses the apache mod_rewrite feature to 'rewrite' the URL's. I can make the URL's look however I want.
  3. tavenger5

    tavenger5 Mr Admin Guy Staff Member Admin

    Messages:
    3,217
    Likes Received:
    13
    Trophy Points:
    38
    whoa.. I think they fixed the time on the server... this message is appearing before the last.. umm.. ::fixes times::
  4. dstruct2k

    dstruct2k New Member

    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    0
    mod_rewrite, huh? I'll have to look into my Apache documentation on that one.... :rolleyes:
  5. Flashcash5

    Flashcash5 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Yea it can be worked around though
  6. CrzyBoy2599

    CrzyBoy2599 New Member

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Yeah i know

Share This Page