No reply from admin

Discussion in 'Getting Started/New Member Help' started by skiday, Jun 19, 2009.

  1. skiday

    skiday New Member

    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    Hi.

    I have e-mailed admin several times but received no reply.
    Despite being a member for some time, I have never been able to hear or download any midis of yours. When I try I get this message:

    Application Firewall Alert
    Your request triggered an alert! If you feel that you have received this page in error, please contact the administrator of this web site. To immediately resolve this problem. You can login to your hosting control panel->security->Security guard and set the security guard to Medium Level for your domain name.

    This message is unique to this site. I have set my security levels in my browser to the very lowest possible and allowed all cookies, but to no avail.

    Also I cannot find out how to see my MB$ total anywhere in my personal information/settings. I would have thought I should have some, as I have made several posts now. Entering MB$ into search FAQ brings up nothing!
    Can anyone help?
  2. D.unliz

    D.unliz New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    rnMy hosting service did some upgrades today Apacdhe and PHP and ever since, the Comm Center has been unable to get to incoming email. If you reply to a message from email, it wont get posted here. I have opened a ticket. Once its fixed, replies that came in today will end up being posted on the Comm Center.But for now reply via the browser. Ill post here when its fixed.rn

Share This Page