POD Pro's Digital Out leve

Discussion in 'rec.music.guitar' started by Locsmándi Bence, Aug 21, 2003.

  1. Hi!

    Is there anybody knowing a way to fix POD Pro's digital out level? It seems
    to me that I have to set it everytime I load a patch. This data doesn't save
    with the patch????

    b.
  2. "Locsmándi Bence" <locsmandi.bence@chello.hu> a écrit dans le message news:
    h0_0b.147929$kc5.1687837@news.chello.at...
    > Hi!
    >
    > Is there anybody knowing a way to fix POD Pro's digital out level? It

    seems
    > to me that I have to set it everytime I load a patch. This data doesn't

    save
    > with the patch????


    No, this data doesn't save with the patch and you should fix a level for it
    and not touch it after that. I own a simple POD2, but the problem is just
    the same.
    After some divings in their website (not so great for technical support),
    the guys at Line6 say they know there might be level problems between 2
    patches -because of the amps they modelled (bla, bla, ...)- so they
    recommand to use the Chan Vol to compensate the differences between the
    patches.
    For trying, I can tell you it's not that easy because their Mesa Boogie or
    Marshall (JCM 800) sounds are much louder than that of the Budda's, Vox's or
    Fender's.

    Hope it will be some help...
  3. Well, hi Jean-Francois!

    This is not the same I think.
    I wrote about the Digital Out level. My POD is connected to a M-Audio
    soundcard via digital connection. Everytime I change a patch say from a
    Fender to a Mesa, or simply save the actual patch, the volume decreases. It
    solves only if I turn the digital out volume of POD Pro up again.

    b.

    "Jean-François SAINT-BAUZEL" <jf.saintbauzel@tele2.fr> wrote in message
    news:%D_0b.4905$Y5.1270@nntpserver.swip.net...
    > "Locsmándi Bence" <locsmandi.bence@chello.hu> a écrit dans le message

    news:
    > h0_0b.147929$kc5.1687837@news.chello.at...
    > > Hi!
    > >
    > > Is there anybody knowing a way to fix POD Pro's digital out level? It

    > seems
    > > to me that I have to set it everytime I load a patch. This data doesn't

    > save
    > > with the patch????

    >
    > No, this data doesn't save with the patch and you should fix a level for

    it
    > and not touch it after that. I own a simple POD2, but the problem is just
    > the same.
    > After some divings in their website (not so great for technical support),
    > the guys at Line6 say they know there might be level problems between 2
    > patches -because of the amps they modelled (bla, bla, ...)- so they
    > recommand to use the Chan Vol to compensate the differences between the
    > patches.
    > For trying, I can tell you it's not that easy because their Mesa Boogie

    or
    > Marshall (JCM 800) sounds are much louder than that of the Budda's, Vox's

    or
    > Fender's.
    >
    > Hope it will be some help...
    >
    >
  4. BC

    BC Guest

    In article <h0_0b.147929$kc5.1687837@news.chello.at>,
    locsmandi.bence@chello.hu says...
    > Hi!
    >
    > Is there anybody knowing a way to fix POD Pro's digital out level? It seems
    > to me that I have to set it everytime I load a patch. This data doesn't save
    > with the patch????


    On the POD Pro - I think the digital output level *is* stored with the
    patch. The problem is: *any* change you make to the patch (adjusting the
    gain or EQ) resets the digital output boost.

    I have to keep the digital output boost enabled 100% of the time. It's a
    pain to keep reseting it but what are you going to do? What's more there
    is no way to enable the digital boost via Sound-Diver.
  5. Yes, really.
    I think Sounddiver's fault, if I save from the front panel, it's just OK.
    Anyway, it would be a good idea to give this function a MIDI CC number and
    so make it able to set via Sounddiver.
    Thanks

    b.

    "BC" <bcproject@kargatron.not> wrote in message
    news:MPG.19aebdbbae1c67379896f2@news.randori.com...
    > In article <h0_0b.147929$kc5.1687837@news.chello.at>,
    > locsmandi.bence@chello.hu says...
    > > Hi!
    > >
    > > Is there anybody knowing a way to fix POD Pro's digital out level? It

    seems
    > > to me that I have to set it everytime I load a patch. This data doesn't

    save
    > > with the patch????

    >
    > On the POD Pro - I think the digital output level *is* stored with the
    > patch. The problem is: *any* change you make to the patch (adjusting the
    > gain or EQ) resets the digital output boost.
    >
    > I have to keep the digital output boost enabled 100% of the time. It's a
    > pain to keep reseting it but what are you going to do? What's more there
    > is no way to enable the digital boost via Sound-Diver.
  6. BC

    BC Guest

    In article <V_81b.138$gX4.11802@news.chello.at>,
    locsmandi.bence@chello.hu says...
    > Yes, really.
    > I think Sounddiver's fault, if I save from the front panel, it's just OK.
    > Anyway, it would be a good idea to give this function a MIDI CC number and
    > so make it able to set via Sounddiver.
    > Thanks


    Sure it'd be a great idea, but it'll never happen I'm afraid. The entire
    pre "XT" Line-6 family is in mothballs now. I would not expect *any*
    updates or changes from Line-6.

Share This Page