PSR-172 in Cakewalk

Discussion in 'General Sequencing' started by layz, Sep 28, 2004.

  1. layz

    layz New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I've been to a whole wack of sites already trying to get this to work, but none of the advice they give me is working. What i need is a step by step tutorial. I know my keyboard works in Fruityloops, so it should work in this program. I've set the input and output ports for the MIDI device to "USB Audio Device". Both of which are at the top.

    But in track properties, what do I set the following to: Source, port, channel, bank select method, bank, and patch?

    I'm no idiot when it comes to stuff like this, but I can't figure it out for the life of me. Been here for hours, need a break. Thanks, and please reply as soon as you can, as I would like to begin production. :)

    - Layz
  2. layz

    layz New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Please I really need help I am getting desperate. Thanks.
  3. musixian

    musixian New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Hey-

    I've used Cakewalk for awhile, even with the Yamaha PSR keyboards, so I know it'll work (unless there's some hardware issue). I don't have Cakewalk with me right now, but I'll try to get back to you soon and let you know. I can tell you that, once the ports are selected properly, the default settings for the things you're asking about have always worked. So if you can reset to defaults, you may be ok.

    Dave
  4. layz

    layz New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Awesome, I'll be waiting patiently. Thanks :D
  5. midiprog2000

    midiprog2000 New Member

    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    0
    Hi layz,

    Why would you select an audio device for a midi track ?
    Do you have a USB MIDI interface ?
    How did you connect your keyboard to your PC ?

    I assume you've connected your PSR via MIDI to the game port of your PC's soundcard.
    In Cakewalk, go to track properties and :
    1) Select "MIDI omni" in the source field.
    2) Select "MIDI port" in the port field.

    This should work.

    Kind regards,
    Alain

Share This Page