Re: Can´t get 8 channels from ADAT to PC without

Discussion in 'rec.audio.pro' started by Les Cargill, Aug 21, 2003.

  1. Les Cargill

    Les Cargill Guest

    Arny Krueger wrote:
    >
    > "Les Cargill" <lcargill@worldnet.att.net> wrote in message
    > news:3F44C1B5.2DF94C6A@worldnet.att.net
    > > Dave O'Heare wrote:
    > >>
    > >> "Les Cargill" <lcargill@worldnet.att.net> wrote in message
    > >> news:3F440936.4248B085@worldnet.att.net...
    > >>
    > >>> Any of the Lightpipe cards oughta work. There's TerraTec, Frontier,
    > >>> others.
    > >>
    > >> I've been using an Echo Gina, no probs...
    > >>
    > >> Dave O'Heare
    > >> oheare at magma dot ca

    > >
    > > Just to clarify, I regularly transfer 8 tracks at a time over
    > > Lightpipe, using the embedded clock in the Lightpipe interface.
    > > Sometimes I even transfer more than 8, in two passes, with the ADAT
    > > source (VF16 ) chasing sync. Works good. No clicks, no gaps.

    >
    > I don't see any indication of which computer interface you are using, Les.
    > It might help the interested parties.



    It's a TerraTec EWS88/D. It took 2+ weeks to find drivers that
    work for it. Tech supoport was very slow. I'd bought it at a
    retailer with a 30 day return policy as an insurance policy.

    If I had to to do again, I might get the Frontier card. But it
    works good, now, in MME and ASIO modes. WDM doesn't work at all
    on my system - I suspect that's a Win98SE thing.

    --
    Les Cargill

Share This Page