Roland ED PC300 Midi Keyboard Controller, Helpppppppp

Discussion in 'alt.music.midi' started by ACowen1237, Aug 28, 2003.

  1. ACowen1237

    ACowen1237 Guest

    Hi

    I have a Roland EDPC300 usb midi keyboard controoler, i have had it going on my
    old computer, i have upgraded to a new computer running windows xp pro and
    since then have not been able to get it going. I downloaded the drivers from
    edirol and the installations keeps failing with "error occured missing file", i
    have also downloaded the driver from driverguide.com but exactly the same thing
    occurs. I contacted Roland/Edirol but they were no help at all, i have tried
    the installation with all my other USB devices disconnected and made sure all
    previous versions of the installation have been removed ( all ghost devices
    through device manager have also been removed). Any help would be gratefully
    received. Thanks in advance.

    Alex

    I
  2. JB Seattle

    JB Seattle Guest

    I would guess the problem is the USB Controller on your PC is not compatible
    with the driver--all USB is not compatible and those VIA ones are
    particularly troublesome. You need to check the controllers in Control
    Panel/System and see what kind you have.
    JB
    "ACowen1237" <acowen1237@aol.com> wrote in message
    news:20030828090815.20006.00000052@mb-m28.aol.com...
    > Hi
    >
    > I have a Roland EDPC300 usb midi keyboard controoler, i have had it going

    on my
    > old computer, i have upgraded to a new computer running windows xp pro and
    > since then have not been able to get it going. I downloaded the drivers

    from
    > edirol and the installations keeps failing with "error occured missing

    file", i
    > have also downloaded the driver from driverguide.com but exactly the same

    thing
    > occurs. I contacted Roland/Edirol but they were no help at all, i have

    tried
    > the installation with all my other USB devices disconnected and made sure

    all
    > previous versions of the installation have been removed ( all ghost

    devices
    > through device manager have also been removed). Any help would be

    gratefully
    > received. Thanks in advance.
    >
    > Alex
    >
    > I

Share This Page