Skips a note when playing back

Discussion in 'alt.music.midi' started by Fantasma, Aug 22, 2003.

  1. Fantasma

    Fantasma Guest

    I use Cubase SX, and when I try to playback the midichannels I've recorded,
    cubase skips a note, randomly it seems. It's not many notes, but like one
    every 5th second,
    or something like that. Why is this? Is it some settings I need to change,
    or is it just my soundcard that suck too much (i have a SB PCI 128, so i
    know is sucks, but is that the reason for this?)

    Regards,

    JP. Andersen
  2. JB Seattle

    JB Seattle Guest

    Sounds like a swap memory problem with Windows, you probablyneed to change
    some settings or get more RAM.
    JB
    "Fantasma" <NOSPAMzlamabad@online.no> wrote in message
    news:5_o1b.7650$BD3.2609470@juliett.dax.net...
    > I use Cubase SX, and when I try to playback the midichannels I've

    recorded,
    > cubase skips a note, randomly it seems. It's not many notes, but like one
    > every 5th second,
    > or something like that. Why is this? Is it some settings I need to change,
    > or is it just my soundcard that suck too much (i have a SB PCI 128, so i
    > know is sucks, but is that the reason for this?)
    >
    > Regards,
    >
    > JP. Andersen
    >
    >
  3. Tim Andrews

    Tim Andrews Guest

    Perhaps the SB has reached the limit of it's polyphony.

    "JB Seattle" <shnoozle8@hotmail.com> wrote in message
    news:kxv1b.3178$Ej6.1855@newsread4.news.pas.earthlink.net...
    > Sounds like a swap memory problem with Windows, you probablyneed to change
    > some settings or get more RAM.
    > JB
    > "Fantasma" <NOSPAMzlamabad@online.no> wrote in message
    > news:5_o1b.7650$BD3.2609470@juliett.dax.net...
    > > I use Cubase SX, and when I try to playback the midichannels I've

    > recorded,
    > > cubase skips a note, randomly it seems. It's not many notes, but like

    one
    > > every 5th second,
    > > or something like that. Why is this? Is it some settings I need to

    change,
    > > or is it just my soundcard that suck too much (i have a SB PCI 128, so i
    > > know is sucks, but is that the reason for this?)
    > >
    > > Regards,
    > >
    > > JP. Andersen
    > >
    > >

    >
    >

Share This Page