SoundCard (Midi Sound) problem!

Discussion in 'Sequencing Hardware' started by nourage, Jan 14, 2004.

  1. nourage

    nourage New Member

    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    Hi...
    We knew that the sound of the midi file depends on the soundcard,so wich is the best sounded soundcard,the one that gives the most real instruments sound.
    I think it's a SB Live! soundcards...maybe!
    ...
    ..
    .
  2. Zandro

    Zandro New Member

    Messages:
    3,844
    Likes Received:
    0
    Trophy Points:
    0
    SBLive! is good, but I use the SBAudigy. Much more SoundFont loading capacity.

    BTW Graeme, if you get this message:

    I have found a driver update package for the Audigy and Win98 that completely eliminates all pops and clicks. If you are interested, PM me.
    Last edited: Jan 14, 2004
  3. Graeme

    Graeme New Member

    Messages:
    980
    Likes Received:
    0
    Trophy Points:
    0
    I tried to PM you - but it didn't work (at least, it didn't appear to).

    I think you must have me confused with someone else. I don't have an Audigy. I do have a couple of SB Lives, which are only used for midi - not audio - and they're working without any problems.
    Last edited by a moderator: Jan 14, 2004
  4. Zandro

    Zandro New Member

    Messages:
    3,844
    Likes Received:
    0
    Trophy Points:
    0
    Oh, okay; though I was speaking of MIDI when I stated pops and clicks.
  5. Graeme

    Graeme New Member

    Messages:
    980
    Likes Received:
    0
    Trophy Points:
    0
    My midi's fine as well - must be someone else.
  6. johnrowley

    johnrowley Member

    Messages:
    884
    Likes Received:
    0
    Trophy Points:
    16
    I use soundblaster live! with 3.7 and in the studio with Cubase 5 VSt and Audigy, good low latency and no problems on win 98 with athlon 1ghz and 512 ddr memory
  7. pkshan

    pkshan New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0

Share This Page