Synth Problem

Discussion in 'General Sequencing' started by Nah!, Sep 19, 2005.

  1. Nah!

    Nah! New Member

    Messages:
    216
    Likes Received:
    0
    Trophy Points:
    0
    I created a MIDI yesterday that sounded really good, and now today when I try to play it, it doesn't sound the same at all. The sound is very "hollow" and the crash cymbal is about 300x louder than every other instrument (despite the fact all tracks are the same volume). I've tried switching wavetable synths, and downloading other programs, but the result is the same. None of my MIDIs sound like they used to. When I adjust the chorus and reverb in SoundMAX digital audio, it sounds a little better, but not like it should.

    Synths: Microsoft and SoundMax Wavetable synths, WinGroove, XG Lite
    MIDI Editor: Anvil Studio
    With: SoundMax Digital Integrated Audio

    I've tried messing around with different combinations, and restoring my computer but it doesn't do any good. Does anyone know what the problem could be and how I could fix it? :exasper:
  2. Ardent

    Ardent New Member

    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Are all these MIDIs your own creations? Perhaps it's to do with not having controller messages set on each channel, e.g., program change = 25 (guitar), expression = 90, etc etc.

    Once you've composed your midi, create controller messages at the start of each channel in your MIDI file to instruct MIDI players what patch to set for a particular channel, what pan to use etc. These mesages are required as part of the MIDI spec. Read the documentation that come with your sequencer on how to do this.
    Last edited: Sep 19, 2005
  3. Nah!

    Nah! New Member

    Messages:
    216
    Likes Received:
    0
    Trophy Points:
    0
    No, not all of the MIDIs are my creations. I actually adjusted the chorus and reverb controls in SoundMAX and MIDIs are actually sounding good now. I don't know what the problem was. Thanks for your help, but really think it's a computer problem. I think everything's okay now, but I'll have to try it out for a few days and see how things go.

Share This Page