Velocity!

Discussion in 'comp.music.midi' started by AGT, Aug 25, 2003.

  1. AGT

    AGT Guest

    When ever I save a midi file on Encore for Windows,my velocity won't save
    with it.It keeps defaulting back to 64,when I want it at 127.Can this be
    fixed?

    AGT
  2. On Mon, 25 Aug 2003 04:02:02 GMT, "AGT" <aturner00@earthlink.net>
    wrote:

    >When ever I save a midi file on Encore for Windows,my velocity won't save
    >with it.It keeps defaulting back to 64,when I want it at 127.Can this be
    >fixed?


    It has been a long time since I worked with Encore. I'd suggest
    checking out the save file options. Encore is a scoring program, so I
    think it comes down to how you set it to implement playing loudness.
    It may use expression or volume control, rather than velocity.

    In any case, velocity control is a lot easier to work with in a MIDI
    sequencer, if you're trying for performance work.
    --
    *-__Jeffery Jones__________| *Starfire* |____________________-*
    ** Muskego WI Access Channel 14/25 <http://www.execpc.com/~jeffsj/mach7/>
    *Starfire Design Studio* <http://www.starfiredesign.com/>

Share This Page