Garritan Classic Pipe Organs Not Working

Discussion in 'Sequencing Software' started by Ray Williams, May 13, 2021.

  1. Ray Williams

    Ray Williams New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I’m someone has had experience with this problem!

    Despite repeated downloads of Classic Pipe Organs and Aria Player (version 1.8.7.2), the program will not function. I choose all the default locations for the program and the samples. (That is, on the C drive SSD, where the operating system is located. I have also tried loading the samples on another internal SSD – still with no success.)

    The process of installation appears to proceed normally (no error notices). But whether in stand-alone or through my DAW (Cubase), the program continues to malfunction.

    1. In stand-alone, the program seems to open, but In the Ensemble box, clicking on “Load” in the pulldown will not open any ensemble choices. Instead, a screen showing the “com.Plogue.Aria” folder appears, with the notice “No items match your search.” (That is, the ariax files.) (See attachment 1)

    2. But when I go the “com.Plogue Aria” via the File Explorer tree, the ariax file are all there. (attachment 2)

    3. Opening a Cubase project that already contains an Aria track, produces the notice “The plug-in “Aria Player could not be found for Instrument track [instrument name]” (attachment 3) The project’s Aria tracks are of course inoperable.

    4. Cubase’s VST Plug-in Manager shows that the Aria Player is installed, and Enabled. (attachment 4)

    5. In the Cubase Inspector VST list, the Aria play does in fact appear. (attachment 5) But when I click it to assign it to an instrument track, the Aria Player screen appears, but it doesn’t function.

    Any help you can provide would be most appreciated. Thank you!.

    Windows 10; Intel i5-7400; 32GB RAM; Cubase 11

Share This Page